#1 2017-01-23 21:30:04

LivingSouL
Trusted Member
Registered: 2014-01-21
Posts: 34

New Phoenix Location - Reinstalled (Connection Refused)

Hi,

It was just working after the migration, then I decided to reinstall 'cause Debian 6 doesn't seem to fully work on upgrades anymore.

After the reinstall, I can't seem to connect to it, even with the console. It always says connection refused. Tried to reconfigure the network, reboot, reinstall another minimal, with no luck.

192.168.100.17

Last edited by LivingSouL (2017-01-23 21:31:32)

Offline

#2 2017-01-24 07:22:42

Backtogeek
Low End Boss
From: ~/
Registered: 2013-02-13
Posts: 3,339
Website

Re: New Phoenix Location - Reinstalled (Connection Refused)

LivingSouL wrote:

Hi,

It was just working after the migration, then I decided to reinstall 'cause Debian 6 doesn't seem to fully work on upgrades anymore.

After the reinstall, I can't seem to connect to it, even with the console. It always says connection refused. Tried to reconfigure the network, reboot, reinstall another minimal, with no luck.

192.168.100.17


I have checked it end to end it is fine, make sure you are using the new IP and port 1721 for ssh.


http://LittleHappyCloud.net KVM VPS with 1TB Bandwidth for €3.00

Offline

#3 2017-01-24 12:22:27

LivingSouL
Trusted Member
Registered: 2014-01-21
Posts: 34

Re: New Phoenix Location - Reinstalled (Connection Refused)

Backtogeek wrote:

I have checked it end to end it is fine, make sure you are using the new IP and port 1721 for ssh.

I see, thanks.. I was connecting to my old VPS through 1701..

Thank you very much! I really appreciate it.

Offline

#4 2017-01-24 19:55:59

LivingSouL
Trusted Member
Registered: 2014-01-21
Posts: 34

Re: New Phoenix Location - Reinstalled (Connection Refused)

IPv6 /80 rDNS doesn't seem to work... Also can't connect to any ipv6 service outside.

Or am I doing something wrong again?

Last edited by LivingSouL (2017-01-24 20:06:29)

Offline

#5 2017-01-24 20:09:53

Bochi
Trusted Member
Registered: 2016-09-05
Posts: 47

Re: New Phoenix Location - Reinstalled (Connection Refused)

LivingSouL wrote:

IPv6 /80 rDNS doesn't seem to work... Also can't connect to any ipv6 service outside.

Or am I doing something wrong again?

Did you assign a IPv6 via the control panel? Guess that was the problem with some of us, now everything is fine!

Offline

#6 2017-01-24 21:24:15

LivingSouL
Trusted Member
Registered: 2014-01-21
Posts: 34

Re: New Phoenix Location - Reinstalled (Connection Refused)

Bochi wrote:

Did you assign a IPv6 via the control panel? Guess that was the problem with some of us, now everything is fine!

Yes I did. Removed /112 also. Ping, traceroute goes through, but can't connect to IRC via IPv6.

Offline

#7 2017-01-24 21:39:58

Backtogeek
Low End Boss
From: ~/
Registered: 2013-02-13
Posts: 3,339
Website

Re: New Phoenix Location - Reinstalled (Connection Refused)

Its an HE tunnel, I have applied to have the port restriction lifted, not sure how long they take.


http://LittleHappyCloud.net KVM VPS with 1TB Bandwidth for €3.00

Offline

#8 2017-01-24 21:51:25

LivingSouL
Trusted Member
Registered: 2014-01-21
Posts: 34

Re: New Phoenix Location - Reinstalled (Connection Refused)

Backtogeek wrote:

Its an HE tunnel, I have applied to have the port restriction lifted, not sure how long they take.

I see.. Noted. Thanks!

Offline

#9 2017-02-03 23:01:01

tko
Trusted Member
Registered: 2014-03-31
Posts: 5

Re: New Phoenix Location - Reinstalled (Connection Refused)

hi,

i sort of have the same problem after the merge/location change...

i cant start the webserver...


Hiawatha
Hiawatha PID file not found
Starting webserver: Error binding 2602:ffe8:102:213:1234:1234:8f70:c27a.80
error!


how can i fix this?

hetunnel wat? assign ipv6 in the control panel ? is there a guide somewhere ... no clue what i have to do smile)

Offline

#10 2017-02-04 12:15:47

mikho
Low End Mod
From: Hell and gore == Sweden
Registered: 2013-03-02
Posts: 1,194
Website

Re: New Phoenix Location - Reinstalled (Connection Refused)

tko wrote:

hi,

i sort of have the same problem after the merge/location change...

i cant start the webserver...


Hiawatha
Hiawatha PID file not found
Starting webserver: Error binding 2602:ffe8:102:213:1234:1234:8f70:c27a.80
error!


how can i fix this?

hetunnel wat? assign ipv6 in the control panel ? is there a guide somewhere ... no clue what i have to do smile)


You need to update your config files. You are trying to use an ipv6 address thats no longer assigned to the VPS, at least thats my guess.

Offline

#11 2017-02-04 17:28:36

tko
Trusted Member
Registered: 2014-03-31
Posts: 5

Re: New Phoenix Location - Reinstalled (Connection Refused)

well that address is listed in my clientarea @inceptionhosting.com

however in my vps controlpanel is 2001:470:1f18:3aa:288::/80 listed under network.

and when i enter "2001:470:1f18:3aa:288" in my config file it gives me a syntax error.

edit//

now "i mixed" the ip...

i added
2001:470:1f18:3aa:288:1234:8f70:c27a in the control panel and my config file... now the webserver runs.
... at least i think so^^

Last edited by tko (2017-02-04 17:37:44)

Offline

#12 2017-02-04 18:15:23

mikho
Low End Mod
From: Hell and gore == Sweden
Registered: 2013-03-02
Posts: 1,194
Website

Re: New Phoenix Location - Reinstalled (Connection Refused)

Client area shows the ip you had when the vps was delivered. It doesn't update when it was migrated.

Good job on adding in Solus and then updating your vps.
If Hiawatha doesn't return an error message when started I'm sure it works. Have you tested externally?

Offline

#13 2017-02-04 20:38:50

tko
Trusted Member
Registered: 2014-03-31
Posts: 5

Re: New Phoenix Location - Reinstalled (Connection Refused)

couldnt test externally yet.
i don't have a domain at the moment, my .tk got canceled because of the death end... and atm dot.tk is not reachable. ;(

okay got my .tk back, all working again. nice smile)

Last edited by tko (2017-02-08 16:48:46)

Offline

Board footer