#1 2017-02-22 18:14:12

macroniloota
Trusted Member
Registered: 2017-02-22
Posts: 3

trying to ssh

Hello! I don't get ssh connection working. I can only connect to temporary session opened from your control panel. I have changed port to 9000 and restarted ssh. I try to connect using "ssh [email protected] -p 9000" but: connection refused.
Here is output from a script that was stickied on this forum.

Your external IPv6 address is:
...

Your internal IPv4 address is:
172.16.50.90

Your external IPv4 address is:
Don't post external IP's in public

Your LowEndSprit is reachable on these ports:
[Don't post external IP's in public]:9001 - 9020

Your guide says:
For example:
Your INTERNAL IP is 192.168.0.133, your forwarded port range is: 13300 - 13320 (13300 is pre-routed for inbound SSH connection).

So i thought by this example, my ssh port is 9000

Btw I installed apache, it listens to 9001 and is working at http://Don't post external IP's in public:9001

Last edited by macroniloota (2017-02-22 18:29:04)

Offline

#2 2017-02-22 18:33:57

Simonindia
Moderator and your buddy
From: India
Registered: 2015-06-05
Posts: 593

Re: trying to ssh

Dont change the port just use 9000 or 9022 or 9021 after an reinstall or change the port  to 22


Just trying my best to help. ♥ |
----------------------------------------------------------------------------------
“Remember to always be yourself. Unless you suck.” -Joss Whedon“Do what you can, with what you have, where you are.”-Theodore Roosevelt

Offline

#3 2017-02-22 18:37:08

macroniloota
Trusted Member
Registered: 2017-02-22
Posts: 3

Re: trying to ssh

Thanks you're great

Offline

#4 2017-02-22 18:39:11

Simonindia
Moderator and your buddy
From: India
Registered: 2015-06-05
Posts: 593

Re: trying to ssh

Always happy to help


Just trying my best to help. ♥ |
----------------------------------------------------------------------------------
“Remember to always be yourself. Unless you suck.” -Joss Whedon“Do what you can, with what you have, where you are.”-Theodore Roosevelt

Offline

#5 2017-02-22 18:41:43

macroniloota
Trusted Member
Registered: 2017-02-22
Posts: 3

Re: trying to ssh

There are sticky guide(s) like this that tell you to set ssh port via serial console.
http://forum.lowendspirit.com/viewtopic.php?id=215

Causes a little confusion

Offline

#6 2017-02-22 18:43:05

Simonindia
Moderator and your buddy
From: India
Registered: 2015-06-05
Posts: 593

Re: trying to ssh

I will ask Ant to see what he can do


Just trying my best to help. ♥ |
----------------------------------------------------------------------------------
“Remember to always be yourself. Unless you suck.” -Joss Whedon“Do what you can, with what you have, where you are.”-Theodore Roosevelt

Offline

#7 2017-02-22 19:05:44

Backtogeek
Low End Boss
From: ~/
Registered: 2013-02-13
Posts: 3,430
Website

Re: trying to ssh

Guide updated.


http://LittleHappyCloud.net KVM VPS with 1TB Bandwidth for €3.00

Offline

#8 2017-02-22 19:06:15

Simonindia
Moderator and your buddy
From: India
Registered: 2015-06-05
Posts: 593

Re: trying to ssh

Great


Just trying my best to help. ♥ |
----------------------------------------------------------------------------------
“Remember to always be yourself. Unless you suck.” -Joss Whedon“Do what you can, with what you have, where you are.”-Theodore Roosevelt

Offline

#9 2017-03-02 19:57:04

Mahfuzul
Member
From: Bangladesh
Registered: 2017-03-02
Posts: 2
Website

Re: trying to ssh

Need Help: Just got the VPS

But could not by ssh vai root user,
Main INTERNAL IP: 172.xx.x.202
my command was: ssh [email protected] -p 20201
Connection refused

also tried with The external NAT IP's for inbound IPv4:
ssh [email protected] -p 20401
ssh_exchange_identification: Connection closed by remote host

What am I missing? Please Help

I can access via Serial Console, Also installed Apache, php, mysql. But how can I publish a site, or how can I configure a domain name with this vps.

Please Help.

Offline

#10 2017-03-03 06:01:10

LowEnder
Trusted Member
Registered: 2015-08-21
Posts: 38

Re: trying to ssh

Why are you trying to connect a different port on the external ip? Also unless you changed it the port on your internal ip should be 22. Besides does'nt the default ssh port end in 0?

About publishing a website there are a couple howtos in the technical section i think but in short: Unless you can life with a non-standart http port you need to get cloudflare on your ipv6 (there might be an option for a reverse proxy in your control panel too but thats provider specific).

Offline

Board footer