#1 2017-02-28 02:46:51

xmage187
Trusted Member
Registered: 2015-04-24
Posts: 5

Phoenix ipv6 issues.

Original response made here.  http://forum.lowendspirit.com/viewtopic … 892#p16892


I guess I am posting in the wrong section.

Here is the info again

192.168.100.178 port 17821

2001:470:1f18:3aa:353::/80 is in the SolusVM under network.

The vps is also still trying to link 2602:ffe8:102:213::77:/112, but that isn't showing in SolusVM

Can you take a look?  Neither of the ipv6 ranges are working.

I've deleted all ipv6 ip's, reconfigured networking multiple times.  Rebooted.  Not sure what's going on.

Thanks!

Offline

#2 2017-03-01 17:07:26

LivingSouL
Trusted Member
Registered: 2014-01-21
Posts: 34

Re: Phoenix ipv6 issues.

my ipv6 is working but somehow IRC ports are still blocked in and out I guess...

Offline

#3 2017-03-02 16:12:55

Backtogeek
Low End Boss
From: ~/
Registered: 2013-02-13
Posts: 3,339
Website

Re: Phoenix ipv6 issues.

The IPv6 issue (getting the old ones) should be fixed now, just hit reconfigure networking.

The IRC issue is due to the HE.net tunnel they emailed to say it had been lifted however it never actually was because apparently I need to do a qualification to get that lifted, I will try to find time this week.

Ant.


http://LittleHappyCloud.net KVM VPS with 1TB Bandwidth for €3.00

Offline

#4 2017-03-13 18:09:44

LivingSouL
Trusted Member
Registered: 2014-01-21
Posts: 34

Re: Phoenix ipv6 issues.

I still can't connect using IPv6 sad

Offline

Board footer