#1 2017-10-17 11:47:22

kjon
Trusted Member
Registered: 2017-07-05
Posts: 6

libc version warning

I just installed Ubuntu 16.04 from scratch and while doing an apt upgrade I get the warning :

This version of the GNU libc requires kernel version 3.2 or later.
Older versions might work but are not officially supported. Please
consider upgrading your kernel.

Since we cant upgrade the kernel, is this anything to worry about ?

Offline

#2 2017-10-17 12:18:29

Backtogeek
Low End Boss
From: ~/
Registered: 2013-02-13
Posts: 3,767
Website

Re: libc version warning

"Older versions might work but are not officially supported."

smile

So nothing to worry about, if you were running anything worth worrying about on LES then it might be worth worrying about but the decision to do that to begin with would be more worrying to begin with smile


https://upto32.com retro gaming and nostalgia forum that does not take itself to seriously smile

Offline

Board footer

Powered by FluxBB