#1 2016-11-22 02:01:09

Rajino
Trusted Member
Registered: 2016-11-01
Posts: 9

apache2

Hi!

New here with nat ipv4.

I installed apache2 on my myserverplanet nat ipv4 vps.

When ever I try to see the web for my vps domain it always goes to the login for management, how can i set it up to go direct to the should web page of my vps?


Thank you

Offline

#2 2016-11-22 09:13:57

mikho
Low End Mod
From: Hell and gore == Sweden
Registered: 2013-03-02
Posts: 1,093
Website

Re: apache2

you need to update the DNS settings so that your domain points to the EXTERNAL IP of your node.
Second step is to add the domain (and/or sub-domains) to the nodes Proxy solution.

The proxy solution differs depending on your provider,

MSP and Inception does HA-Proxy (settings changed in the VPS management console / SolusVM)
Gestion does nginx (?)
RansomIT does HA but not Solus integratted (?)


Not sure all my info is correct about the HA solution chosen

Offline

Board footer