#1 2017-04-21 12:26:51

manjana
Trusted Member
Registered: 2015-11-23
Posts: 104

[IH NL] IPv6 issues

Hi,
does anyone else see IPv6 issues at the moment? Seems like i3d has some issues. This is a traceroute from my VPS to a HE.net tunnel endpoint:

https://pastebin.com/Md4fptbv

Offline

#2 2017-04-21 13:10:00

Backtogeek
Low End Boss
From: ~/
Registered: 2013-02-13
Posts: 3,483
Website

Re: [IH NL] IPv6 issues

Reported to i3d seems to only affect he.net tunnels.


http://LittleHappyCloud.net KVM VPS with 1TB Bandwidth for €3.00

Offline

#3 2017-04-21 14:03:33

manjana
Trusted Member
Registered: 2015-11-23
Posts: 104

Re: [IH NL] IPv6 issues

Thanks, Anthony!

Offline

#4 2017-04-21 15:00:22

Backtogeek
Low End Boss
From: ~/
Registered: 2013-02-13
Posts: 3,483
Website

Re: [IH NL] IPv6 issues

Hi Anthony,

Thanks for the report, looks like some multipathing misbehaviour in BGP which could only occur on IPv6 (not IPv4). We have resolved the problem and were able to perform a normal traceroute now. Can you please confirm everything is in order again?

Best regards,

confirmed working from my side.


http://LittleHappyCloud.net KVM VPS with 1TB Bandwidth for €3.00

Offline

#5 2017-04-21 16:19:35

manjana
Trusted Member
Registered: 2015-11-23
Posts: 104

Re: [IH NL] IPv6 issues

Yep, works now.

This is probably the first time for me that providers (Anthony + i3d) take an IPv6 issue seriously and fix it in a short time. Thank you both!

Sometimes providers even get annoyed when I push tickets once a week or so, because "IPv4 works", "IPv6 is beta and/or not meant for production use" and so on. And those are no NAT services. Needless to say that IPv6 issues do not count towards their "99,9% network uptime"-promises...

Offline

Board footer