#1 2017-08-28 23:43:23

Brittany1988
Member
Registered: 2017-08-28
Posts: 1

Help with OpenVPN

hello, I've purchased a 64mb annual VPS server to use for openvpn -- I am not very tech savvy but have a routine I use to setup openvpn -- unfortunately my routine does not work with lowendspirit. when I try to access the openvpn server through the "Admin UI" IP after installing, it's unable to connect through chrome like it normally can- it times out & says "This site can’t be reached xxx.xx.xx.xx took too long to respond."

i've also tried using the "wget https://git.io/vpn -O openvpn-install.sh && bash openvpn-install.sh" script that is suggested here in the forums but it is unable to execute it due being unable to establish an SSL connection

anyone have any ideas on how I can resolve the problem I'm having? could it be because my server only has 64mb ram?

Offline

#2 2017-08-29 06:28:21

mikho
Low End Mod
From: Hell and gore == Sweden
Registered: 2013-03-02
Posts: 1,296
Website

Re: Help with OpenVPN

Lowendspirit servers doesn't have access to all ports ocer ipv4 since it is a shared ipv4 service.

You need to chsnge the openvpn config and make sure it uses one of your assigned ports.
Then you can connect using one of these ports.

Offline

#3 2017-08-29 11:36:04

layfon
Trusted Member
Registered: 2017-03-31
Posts: 6

Re: Help with OpenVPN

Brittany1988 wrote:

i've also tried using the "wget https://git.io/vpn -O openvpn-install.sh && bash openvpn-install.sh" script that is suggested here in the forums but it is unable to execute it due being unable to establish an SSL connection

use --no-check-certificate (you should know what it means before you type it) ,or maybe try upgrading system ca certificates.

Offline

Board footer