#1 2017-11-25 06:50:26

lndlw3
Trusted Member
Registered: 2016-12-08
Posts: 4

KVM Vps not booting

Hi All,

I was able to grab a KVM deal and after initial setup. I tried rebooting the vps and for some reason the server is not booting. I tried everything to make it boot.

Also, for some reason I'm unable to create a ticket from my account. It says "No support departments found. Please try again later". I can post the username here or via PM.

Could someone please help me?

Last edited by lndlw3 (2017-11-25 06:50:48)

Offline

#2 2017-11-25 08:25:35

WSS
Trusted Member
Registered: 2016-12-22
Posts: 286

Re: KVM Vps not booting

Post your internal IP here, and the provider can look up your information from that.


RbyeR4Nm.png

Offline

#3 2017-11-25 10:12:09

veeahcu
Trusted Member
Registered: 2017-11-25
Posts: 3

Re: KVM Vps not booting

I've the same problem, only have a public IP: <no public ips>
Host was online, until I mounted an ISO to install from, and rebooted...
Offline ever since.  Please fix.

Offline

#4 2017-11-25 11:03:24

Backtogeek
Low End Boss
From: ~/
Registered: 2013-02-13
Posts: 3,547
Website

Re: KVM Vps not booting

lndlw3 wrote:

Hi All,

I was able to grab a KVM deal and after initial setup. I tried rebooting the vps and for some reason the server is not booting. I tried everything to make it boot.

Also, for some reason I'm unable to create a ticket from my account. It says "No support departments found. Please try again later". I can post the username here or via PM.

Could someone please help me?

Either install debian 7 if you want to install from ISO or use the template if you want to install centos 6, 128mbram is not enough for the centos installer.


http://LittleHappyCloud.net KVM VPS with 1TB Bandwidth for €3.00

Offline

#5 2017-11-25 11:06:55

Backtogeek
Low End Boss
From: ~/
Registered: 2013-02-13
Posts: 3,547
Website

Re: KVM Vps not booting

veeahcu wrote:

I've the same problem, only have a public IP: 95.46.198.179
Host was online, until I mounted an ISO to install from, and rebooted...
Offline ever since.  Please fix.

Fixed, your ISO is running now.


http://LittleHappyCloud.net KVM VPS with 1TB Bandwidth for €3.00

Offline

#6 2017-11-25 14:41:15

lndlw3
Trusted Member
Registered: 2016-12-08
Posts: 4

Re: KVM Vps not booting

@Backtogeek Thank you for fixing it. I was able to install Debian from the given template. I waited for 10 mints to see if it comes online. It came online but for some reason I'm unable to o ping the ip. Reconfiguring the network doesn't work either. It throws an error.

Apologies for raising this isse here. My ticket panel doesn't work:-(

Last edited by lndlw3 (2017-11-25 14:42:00)

Offline

#7 2017-11-25 18:16:23

WSS
Trusted Member
Registered: 2016-12-22
Posts: 286

Re: KVM Vps not booting

lndlw3 wrote:

Apologies for raising this isse here. My ticket panel doesn't work:-(

Did you read what you agreed to?  There is _NO_ ticket support with LES.  You're expected to post here, and if someone can help, they will.  SolusVM networking issues, though, I'm sure he'll be able to isolate and take care of during normal LES business hours (when real work is done).  smile


RbyeR4Nm.png

Offline

#8 2017-11-25 18:57:40

Backtogeek
Low End Boss
From: ~/
Registered: 2013-02-13
Posts: 3,547
Website

Re: KVM Vps not booting

You just cant run a 4.x 64bit kernel on 128mb ram.

I need some of your troubleshooting info to help, e.g. can your vps ping the gw, your interface config file, ifconfig etc etc.


http://LittleHappyCloud.net KVM VPS with 1TB Bandwidth for €3.00

Offline

#9 2017-11-25 19:36:31

veeahcu
Trusted Member
Registered: 2017-11-25
Posts: 3

Re: KVM Vps not booting

Thanks for restarting, but I'd like to install OpenBSD, what will work fine with 256MB.
After switching ISOs and resetting the box is offline again :-(

Offline

#10 2017-11-26 02:12:39

WSS
Trusted Member
Registered: 2016-12-22
Posts: 286

Re: KVM Vps not booting

Have you reopened VNC?


RbyeR4Nm.png

Offline

#11 2017-11-26 14:31:46

veeahcu
Trusted Member
Registered: 2017-11-25
Posts: 3

Re: KVM Vps not booting

Yes, but it does not work, as the VM is not running.

Offline

#12 2017-11-26 19:47:22

WSS
Trusted Member
Registered: 2016-12-22
Posts: 286

Re: KVM Vps not booting

Just for giggles, try clicking "Reconfigure Network", then try restarting it.


RbyeR4Nm.png

Offline

Board footer