#1 2017-12-05 15:54:28

Falzo
Trusted Member
Registered: 2017-12-05
Posts: 3

[mrVM] reverse proxy / port forwarding issues

@mikho seems like the port forwarding/proxy thingy doesn't work so good?

so far I only could get http & https working for falkenstein location. sofia seems to work only with http but no https?
for kansas, lenoir and sandefjord domain forwarding won't even work with http...

any hints? do I miss something?

thanks for having a look into it...

Offline

#2 2017-12-06 05:51:57

mikho
Low End Mod
From: Hell and gore == Sweden
Registered: 2013-03-02
Posts: 1,354
Website

Re: [mrVM] reverse proxy / port forwarding issues

I’ll take a look today. NO took a crap at 3am this morning. Perhaps that sorted it out? 
J/K....

All looking glass installations are on each server, I’ll use those as test subjects.

Offline

#3 2017-12-06 08:05:57

Falzo
Trusted Member
Registered: 2017-12-05
Posts: 3

Re: [mrVM] reverse proxy / port forwarding issues

thanks for looking into it... and no I don't see any change for NO (or any other).

I'll send you some more infos per PM, may be I am just missing something.

Offline

#4 2017-12-06 10:32:37

mikho
Low End Mod
From: Hell and gore == Sweden
Registered: 2013-03-02
Posts: 1,354
Website

Re: [mrVM] reverse proxy / port forwarding issues

please try now

Offline

#5 2017-12-06 10:51:59

Falzo
Trusted Member
Registered: 2017-12-05
Posts: 3

Re: [mrVM] reverse proxy / port forwarding issues

whatever you did, you fixed it, thanks a ton!

can confirm it works now in all locations as expected - awesome :-)

no more crying, haha

Last edited by Falzo (2017-12-06 10:52:20)

Offline

#6 2017-12-06 10:52:47

mikho
Low End Mod
From: Hell and gore == Sweden
Registered: 2013-03-02
Posts: 1,354
Website

Re: [mrVM] reverse proxy / port forwarding issues

cool!

Offline

Board footer