#1 2018-02-17 07:21:55

omelas
Trusted Member
Registered: 2018-01-14
Posts: 8

Gestiondbi: html5 console lose connection when I try to use vim

This happens both client site and in solusVM
c59c3655-3897-410e-b086-272cb4d288e3.png
bbd54eb4-d9ff-430d-abef-a2bf4cbd8378.png

this bug doens't happen when I use other ssh client (linux termel, putty, etc..)

Offline

#2 2018-02-17 15:59:46

WSS
Trusted Member
Registered: 2016-12-22
Posts: 411

Re: Gestiondbi: html5 console lose connection when I try to use vim

Have you tried setting your terminal type?

The console is generally designed only for "The internet isn't working", and it says in many places to not use it as a general login

set your term type-

TERM=vt100;export TERM
setenv TERM=vt100

et al, depending on your shell


RbyeR4Nm.png

Offline

#3 2018-02-18 06:08:23

omelas
Trusted Member
Registered: 2018-01-14
Posts: 8

Re: Gestiondbi: html5 console lose connection when I try to use vim

WSS wrote:

Have you tried setting your terminal type?

The console is generally designed only for "The internet isn't working", and it says in many places to not use it as a general login

set your term type-

TERM=vt100;export TERM
setenv TERM=vt100

et al, depending on your shell

Well at that time I massed up ssh setting and made me unconnectable, so I had to bring it up to change ssh setting.
and using any other console works fine (except those html5 one)

Offline

#4 2018-02-18 14:05:10

DavidGestionDBI
Provider-Moderator
From: Montreal, Canada
Registered: 2015-01-10
Posts: 662
Website

Re: Gestiondbi: html5 console lose connection when I try to use vim

Which node and did you have packet loss?


-----------
Gestion DBI | IT Consulting, Structured Cabling, WiFi Networks, Security Camera, VoIP, Optical Fiber and VPS/Shared Hosting provider
DeepNet Solutions | Cheap, Fast and Courteous Hosting| Starting at $13CAD by year!

Offline

#5 2018-02-18 19:23:03

omelas
Trusted Member
Registered: 2018-01-14
Posts: 8

Re: Gestiondbi: html5 console lose connection when I try to use vim

LAX-06 (LowEndSpirit)
but I doubt the problom is packet loss. this behavior doesn't happen when I use other program to connect (like putty or linux console)

Last edited by omelas (2018-02-18 19:26:04)

Offline

Board footer

Powered by FluxBB