#276 2017-09-05 15:42:53

Backtogeek
Low End Boss
From: ~/
Registered: 2013-02-13
Posts: 3,803
Website

Re: Phoenix (used to be Dallas) issues [RESOLVED]

alexrose wrote:

192.168.102.193 needa to be reset ro 256mb ram and 3gb disk. Thank you.

fiXed


https://upto32.com retro gaming and nostalgia forum that does not take itself to seriously smile

Offline

#277 2017-09-07 03:37:44

dsgjezs
Member
Registered: 2017-09-07
Posts: 2

Re: Phoenix (used to be Dallas) issues [RESOLVED]

I hadn't even noticed that 100.153 was now just 128 MB + 2 GB instead of 256 MB + 3 GB. Fix if if you like, but I've got plenty of space. smile

Offline

#278 2017-09-07 12:21:05

Backtogeek
Low End Boss
From: ~/
Registered: 2013-02-13
Posts: 3,803
Website

Re: Phoenix (used to be Dallas) issues [RESOLVED]

dsgjezs wrote:

I hadn't even noticed that 100.153 was now just 128 MB + 2 GB instead of 256 MB + 3 GB. Fix if if you like, but I've got plenty of space. smile

fixed.


https://upto32.com retro gaming and nostalgia forum that does not take itself to seriously smile

Offline

#279 2017-09-08 00:40:05

LivingSouL
Trusted Member
Registered: 2014-01-21
Posts: 39

Re: Phoenix (used to be Dallas) issues [RESOLVED]

Hi Anthony,

Whenever I set a reverse DNS on my VPS, it says this:

Could not connect to DNS server. Please try again later
Edit reverse DNS entry for 

Can you help me please?

Thanks

Offline

#280 2017-09-08 11:44:17

Backtogeek
Low End Boss
From: ~/
Registered: 2013-02-13
Posts: 3,803
Website

Re: Phoenix (used to be Dallas) issues [RESOLVED]

LivingSouL wrote:

Hi Anthony,

Whenever I set a reverse DNS on my VPS, it says this:

Could not connect to DNS server. Please try again later
Edit reverse DNS entry for 

Can you help me please?

Thanks

Fixed.


https://upto32.com retro gaming and nostalgia forum that does not take itself to seriously smile

Offline

#281 2017-09-11 02:47:33

LivingSouL
Trusted Member
Registered: 2014-01-21
Posts: 39

Re: Phoenix (used to be Dallas) issues [RESOLVED]

Backtogeek wrote:

Fixed.

Thanks Anthony! Its working now, but it doesn't seem to reverse the host.

IP address:	2001:470:1f18:3aa:x:feed:dead:beef
Reverse DNS:	No Reverse DNS found
Reverse DNS Authenticity:	Unknown
Country:	United States United States

Offline

#282 2017-09-12 16:28:49

Backtogeek
Low End Boss
From: ~/
Registered: 2013-02-13
Posts: 3,803
Website

Re: Phoenix (used to be Dallas) issues [RESOLVED]

Set it again, should be fine now.


https://upto32.com retro gaming and nostalgia forum that does not take itself to seriously smile

Offline

#283 2017-09-13 05:34:31

LivingSouL
Trusted Member
Registered: 2014-01-21
Posts: 39

Re: Phoenix (used to be Dallas) issues [RESOLVED]

It says

IP Already Exists

whenever I set something I already added before on Dallas.

But when I add something new, it says:

Could not find an AAAA record in your domains DNS

Offline

#284 2017-09-15 08:44:21

Backtogeek
Low End Boss
From: ~/
Registered: 2013-02-13
Posts: 3,803
Website

Re: Phoenix (used to be Dallas) issues [RESOLVED]

"Could not find an AAAA record in your domains DNS" what else do you need to know?


https://upto32.com retro gaming and nostalgia forum that does not take itself to seriously smile

Offline

#285 2017-09-15 09:00:52

mikho
Low End Mod
From: Hell and gore == Sweden
Registered: 2013-03-02
Posts: 1,557
Website

Re: Phoenix (used to be Dallas) issues [RESOLVED]

Backtogeek wrote:

"Could not find an AAAA record in your domains DNS" what else do you need to know?

How to add an AAA record ???

Offline

#286 2017-09-15 13:40:12

Backtogeek
Low End Boss
From: ~/
Registered: 2013-02-13
Posts: 3,803
Website

Re: Phoenix (used to be Dallas) issues [RESOLVED]

mikho wrote:
Backtogeek wrote:

"Could not find an AAAA record in your domains DNS" what else do you need to know?

How to add an AAA record ???

Ask your domain registrar smile


https://upto32.com retro gaming and nostalgia forum that does not take itself to seriously smile

Offline

#287 2017-09-15 18:47:36

mikho
Low End Mod
From: Hell and gore == Sweden
Registered: 2013-03-02
Posts: 1,557
Website

Re: Phoenix (used to be Dallas) issues [RESOLVED]

Backtogeek wrote:
mikho wrote:

How to add an AAA record ???

Ask your domain registrar smile

 
You're no fun wink

Offline

#288 2017-09-17 00:18:48

WSS
Trusted Member
Registered: 2016-12-22
Posts: 390

Re: Phoenix (used to be Dallas) issues [RESOLVED]

Hi.  My 10 LES services together do not yet have more than 4GB of RAM.  Please advise.


RbyeR4Nm.png

Offline

#289 2017-09-17 07:19:00

mikho
Low End Mod
From: Hell and gore == Sweden
Registered: 2013-03-02
Posts: 1,557
Website

Re: Phoenix (used to be Dallas) issues [RESOLVED]

WSS wrote:

Hi.  My 10 LES services together do not yet have more than 4GB of RAM.  Please advise.

Use * instead of + when calculating. That will help

Offline

#290 2017-09-18 00:29:57

LivingSouL
Trusted Member
Registered: 2014-01-21
Posts: 39

Re: Phoenix (used to be Dallas) issues [RESOLVED]

Backtogeek wrote:

"Could not find an AAAA record in your domains DNS" what else do you need to know?

already did sir, way back.. I left it alone thinking maybe it's just because of the migration. then this month I tried adding some new IPv6, and adding it to the dns records... but still...

I started having this problem when transferred to Phoenix.

Capture1.jpg

Offline

#291 2017-09-18 08:56:07

Backtogeek
Low End Boss
From: ~/
Registered: 2013-02-13
Posts: 3,803
Website

Re: Phoenix (used to be Dallas) issues [RESOLVED]

I think this is a different issue, probably not worth clogging this thread up with.

I have dropped an email to he.net as the referal is stopping at ns5.he.net which suggests an issue with the ns delegation, i will work on it but they are not the fastest at getting back to people.


https://upto32.com retro gaming and nostalgia forum that does not take itself to seriously smile

Offline

#292 2017-09-18 10:58:32

LivingSouL
Trusted Member
Registered: 2014-01-21
Posts: 39

Re: Phoenix (used to be Dallas) issues [RESOLVED]

Backtogeek wrote:

I think this is a different issue, probably not worth clogging this thread up with.

I have dropped an email to he.net as the referal is stopping at ns5.he.net which suggests an issue with the ns delegation, i will work on it but they are not the fastest at getting back to people.

Thank you very much, Anthony.

Offline

#293 2018-02-08 11:44:40

steve81
Trusted Member
Registered: 2013-07-13
Posts: 20

Re: Phoenix (used to be Dallas) issues [RESOLVED]

I just discovered that I need to alert you here. big_smile

101.95 is 128mb + 2GB while was used to have 256mb + 3GB.

Offline

#294 2018-02-08 12:32:18

Backtogeek
Low End Boss
From: ~/
Registered: 2013-02-13
Posts: 3,803
Website

Re: Phoenix (used to be Dallas) issues [RESOLVED]

steve81 wrote:

I just discovered that I need to alert you here. big_smile

101.95 is 128mb + 2GB while was used to have 256mb + 3GB.

Fixed smile


https://upto32.com retro gaming and nostalgia forum that does not take itself to seriously smile

Offline

#295 2018-02-08 13:55:57

steve81
Trusted Member
Registered: 2013-07-13
Posts: 20

Re: Phoenix (used to be Dallas) issues [RESOLVED]

Backtogeek wrote:
steve81 wrote:

I just discovered that I need to alert you here. big_smile

101.95 is 128mb + 2GB while was used to have 256mb + 3GB.

Fixed smile

Thanks!

Offline

#296 2018-03-25 09:43:17

cold
Trusted Member
Registered: 2018-03-25
Posts: 3

Re: Phoenix (used to be Dallas) issues [RESOLVED]

Hallo, ich hab ein MiniVPS von incepetionhosting gemietet, dessen location in US ist aber ich wurde jetzt auf UK location switchen, hat jemanden ne achnung was ich machen soll ?!
L.G Cristian

Offline

#297 2018-03-25 09:55:41

Backtogeek
Low End Boss
From: ~/
Registered: 2013-02-13
Posts: 3,803
Website

Re: Phoenix (used to be Dallas) issues [RESOLVED]

that has been done, new details emailed.


https://upto32.com retro gaming and nostalgia forum that does not take itself to seriously smile

Offline

Board footer

Powered by FluxBB